XP compatibility broken

It’s been a long time since I haven’t tested FileVoyager under Windows XP. After a user notified me that he couldn’t run FileVoyager under XP SP2, I checked and…the compatibility was completely broken. The application didn’t even start.
I already begun fixing it and I still have some work to do. But I’m really asking myself about this.
Do I have to continue to invest energy in XP Compatibility?
Honestly, I don’t think so. As long as I will receive issue reports from users on XP that are easy to fix, OK. But as soon as XP impedes the development, then I’ll give up the compatibility.

XP was a fantastic OS but its time is over now. Let’s go forward!

XP compatibility broken was last modified: May 4th, 2016 by FileVoyager (Author)
Tagged . Bookmark the permalink.

Contribute to FileVoyager by leaving a comment!